Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

  • Whatsapp

Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G – Kali ini saya akan menerangkan sedikit tentang setting mikrotik agar bisa menggunakan 2 modem mifi 4g dengan system fail over (system dimana koneksi modem mifi A putus makan akan otomatis beralih ke modem mifi B).

Dengan system ini juga seharusnya mau pakai berapa konksipun bisa, dan tidak hanya mifi saya, termasuk speedy indiehome atau koneksi lainya yang melalui kabel port lan pasti bisa, atau melalui USB Juga bisa, namun disini yang sy bahas adalah modem mifi 4g jadi koneksi yang saya gunakan pakai USB.

Bacaan Lainnya

Jadi pastikan sudah punya 2 modem mifi dan juga di rooter mikrotiknya tersedia slot USB, juka cuma ada 1 slot beli saja USB HUB, yang support 3.0 agar transfer koneksinya lebih kenceng.

Oke saya anggap sudah punya semua , dan sudah di sambung kan semua, lanjut ke step pengaturan.

berikut ini step nya;

Setting modem mifi 4g

Setting dulu mifi nya agar lan menjadi :

Modem mifi A = 192.168.4.1

Modem mifi B = 192.168.5.1

Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

Dsini yg saya gunakan modem mifi Huawei E5573 ,

seperti diatas setting nya.

 

Setting Router Mikrotik Fail Over 2 Koneksi Mifi 4G

Pastikan mifi sudah terbaca di router seperti ini jika sudah terbaca :

Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

Gambar diatas ada di menu IP>>DHCP CLIENT

Ubah add default rout menjadi “NO” dan lanjut ke setting selanjutnya.

Lalu masuk ke menu TERMINAL

Masukan kode berikut :

/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB \
max-udp-packet-size=512 servers=208.67.222.222,202.141.224.34

Atau isi manual di menu IP>DNS

Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

Lanjut ke setting routes.

Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

Masuk ke menu Terminal

Lalu masukan perintah berikut :

/ip route
add dst-address=8.8.8.8 gateway=192.168.4.1 scope=10
add dst-address=221.132.112.8 gateway=192.168.5.1 scope=10

add distance=1 gateway=8.8.8.8 check-gateway=ping
add distance=2 gateway=221.132.112.8 check-gateway=ping

Hasilnya seperti ini :
Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

Alhamdulillah selesai, harusnya sudah bisa berjalan failover 2 dua koneksi mifi jadi auto putus dan auto connect.

Intinya ;

Setting yg terakhir adalah inti dari failover ini, jika sudah paham tentu pasti bisa diterapkan untuk koneksi apa saja selain mifi 4g, entah itu mau pakai indihome, atau koenksi lan lainya atau koneksi fiber pun bisa, selamat ber eksperimen.

Semoga bermanfaat.

Hubungi Kami :
Untuk Bantuan & Layanan Pelanggan, silahkan kirim pesan WhatsApp ke Nomor : 085768697313

Pos terkait

Tinggalkan Balasan ke Saviks Batalkan balasan

Alamat email Anda tidak akan dipublikasikan.

7 Komentar

  1. Terimakasih Bang infonya siap..bisa di buatkan tutorialnya biar internetnya doubel.misal modem 1 30mbps modem 2 30 mbps jadi total bandwith 60 mbps.Terimakasih

    1. bisa sih, cuman itu kalau untuk akses jaringan internet publik mungkin susah, kalau lokal memang bisa menggabungkan dua bandwidth, cuman kalau internet public mungkin setiap satu penerima internet hanya bisa berkomunikasi dengan 1 ip dalam satu kali kerja. contohnya buat download google drive saja, itu ga bisa dia langsung pakai dua ip. saya pernah mencoba tapi malah yang terjadi terputus2 karena kita terbaca selalu ganti-ganti ip.

      tapi nanti akan saya coba kembali juragan, kayaknya masih ada satu cara lagi yang belum sy coba, yaitu menggabungkannya dengan vpn. sy utak atik dulu…

    1. bisa di atur lagi gan kalau mau dobe, kalau yg ini saya buat bergantian, jadi fungsinya untuk membackup jika salah satu sumber internet nya gangguan

      1. Saya pake modem mifi huawai e5577 ada 2 bukanya usb mifi hanya untuk charger Bang.Mikrotiknya tipe berapa yg suport saya butuh bandwitgh gede makanya png di vailover internetnya…apa ada no.Wa yg bisa di hubungi Bang.terimakasih

        1. usb kan itu bisa juga untuk koneksi internet pak jika di colokan ke komputer windows atau linux, seperti penambatan usb begitu kalau di android, kalau di mikrotik nanti terbaca sebagai LTE, tinggal kita buat dns client saja untuk mengatur routes nya