Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G – Kali ini saya akan menerangkan sedikit tentang setting mikrotik agar bisa menggunakan 2 modem mifi 4g dengan system fail over (system dimana koneksi modem mifi A putus makan akan otomatis beralih ke modem mifi B).

Dengan system ini juga seharusnya mau pakai berapa konksipun bisa, dan tidak hanya mifi saya, termasuk speedy indiehome atau koneksi lainya yang melalui kabel port lan pasti bisa, atau melalui USB Juga bisa, namun disini yang sy bahas adalah modem mifi 4g jadi koneksi yang saya gunakan pakai USB.

Jadi pastikan sudah punya 2 modem mifi dan juga di rooter mikrotiknya tersedia slot USB, juka cuma ada 1 slot beli saja USB HUB, yang support 3.0 agar transfer koneksinya lebih kenceng.

Oke saya anggap sudah punya semua , dan sudah di sambung kan semua, lanjut ke step pengaturan.

berikut ini step nya;

Setting modem mifi 4g

Setting dulu mifi nya agar lan menjadi :

Modem mifi A = 192.168.4.1

Modem mifi B = 192.168.5.1

Dsini yg saya gunakan modem mifi Huawei E5573 ,

seperti diatas setting nya.

 

Setting Router Mikrotik Fail Over 2 Koneksi Mifi 4G

Pastikan mifi sudah terbaca di router seperti ini jika sudah terbaca :

Gambar diatas ada di menu IP>>DGHCP CLIENT

Ubah add default rout menjadi “NO” dan lanjut ke setting selanjutnya.

Lalu masuk ke menu TERMINAL

Masukan kode berikut :

/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB \
max-udp-packet-size=512 servers=208.67.222.222,202.141.224.34

Atau isi manual di menu IP>DNS

Lanjut ke setting routes.

Mikrotik Fail Over Menggabungkan 2 Koneksi Mifi 4G

Masuk ke menu Terminal

Lalu masukan perintah berikut :

/ip route
add dst-address=8.8.8.8 gateway=192.168.4.1 scope=10
add dst-address=221.132.112.8 gateway=192.168.5.1 scope=10

add distance=1 gateway=8.8.8.8 check-gateway=ping
add distance=2 gateway=221.132.112.8 check-gateway=ping

Hasilnya seperti ini :

Alhamdulillah selesai, harusnya sudah bisa berjalan failover 2 dua koneksi mifi jadi auto putus dan auto connect.

Intinya ;

Setting yg terakhir adalah inti dari failover ini, jika sudah paham tentu pasti bisa diterapkan untuk koneksi apa saja selain mifi 4g, entah itu mau pakai indihome, atau koenksi lan lainya atau koneksi fiber pun bisa, selemat ber eksperimen.

Semoga bermanfaat.

Yang belum daftar agen pulsa, agen kuota, agen ppob, silahkan ke menu website utama : https://maxsi.id/Untuk Panduan sampai bisa silahkan kirim pesan whatsap di nomor : 081367038313

MAXsi.id merupakan distributor server pulsa, yang memiliki system agen pulsa termurah, agen kuota internet, agen ppob terlengkap. kami menyediakan  produk pulsa termurah, paket internet murah, dan bayar tagihan bulanan terlengkap.

Jadilah yang pertama berkomentar

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan.


*